Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aveter256
06.04.2022 10:24 •
Информатика
Написать программу нахождения суммы ряда чисел, с общим (i + 4), если i лежит в интервале от 3 до n. значение n вводится с клавиатуры. 7 + 11 + 15 + … + (n + 4)
Ответ:
УмничкаKris
06.07.2020 11:21
Program Z1;
Var n,i,s: real;
Begin
write ('n=');
read (n);
S:=0;
i:=3;
while i<=n do
Begin
i:=i+4;
S:=S+i;
End;
write ('S=',S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
умниквопрос
11.07.2022 14:30
Прочитай предложение. Отметь, верно ли высказывание. 1. Боковик — список, перечень сведений, числовых данных, приведенных в определенную систему и разнесенных по графам....
Sanyaaa12
23.05.2021 17:20
Отметь общее свойство которым текстовая и графическая модель: 1) хранить информацию об объекте 2)имеют общий цвет и размер3) свойством наглядности 4) используются для...
dimonbob2005
23.05.2021 17:20
Определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin n : = 0; s : = 512; while s =0 do begin s : = s -20; n...
Alenadobro97
22.01.2022 06:35
Заполните массив а первыми 25 натуральными числами начиная с 1...
Kriiisskriiiis
15.10.2020 18:25
Напишите решение. определить значение переменной после выполнения фрагмента программы a=65 b=6 k=5 a=a/k- b if a b then c=a-k *b else c= a+k *b print c...
маг42
09.01.2021 15:46
Отметьте верное. 1) при форматировании текстового документа происходит … а) обработка, связанная с изменением формы информации, но не изменяющая ее содержания б) обработка,...
bayosoz5oe5
11.04.2020 08:58
Напишите программу. дана последовательность чисел, количество чисел неизвестно, оканчивается 0. найти сумму и количество чисел, оканчивающихся на 7 и кратных 3....
dmitrijcazovo81
06.02.2023 10:52
4. перевести в біти: f) 23 б; g) 0,5 гб; h) 6 мб. i) 8 tб; j) 0,99 б....
DarkZlo
03.12.2021 07:30
1) реши , сделав рисунок-схему.в корзине лежат красные и зеленые яблоки. какое наименьшее количество яблок нужно достать, не заглядывая в корзину, чтобы среди них оказалось...
Давидычь
15.04.2023 23:14
Що об єднує всі форми розмноження ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var n,i,s: real;
Begin
write ('n=');
read (n);
S:=0;
i:=3;
while i<=n do
Begin
i:=i+4;
S:=S+i;
End;
write ('S=',S);
End.