В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
naystya6768oz59bt
naystya6768oz59bt
20.05.2020 05:49 •  Информатика

Составить программу где компьютер запрашивает номер дня недели после ввода компьютер сообщает название этого дня: только все понятно сделайте

Ответ:
arsenhcik
arsenhcik
01.10.2020 20:00
Var n:integer;
begin
writeln('Введите номер дня недели от 1 до 7');
readln(n);
if n=1 then writeln('Понедельник');
if n=2 then writeln('Вторник');
if n=3 then writeln('Среда');
if n=4 then writeln('Четверг');
if n=5 then writeln('Пятница');
if n=6 then writeln('Суббота');
if n=7 then writeln('Воскресенье');
end.

Самая простая программа, не затрагивает более сложные разделы изучения языка pascal.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?