В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
данил2080
данил2080
06.09.2020 22:41 •  Информатика

Написать программу в тетради: программа должна определить, делится ли введенное число на 3 без остатка или не делится

Ответ:
ЛеркаXD
ЛеркаXD
09.10.2020 01:40

var a:integer;

begin

readln(a);

if a mod 3=0 then writeln('Число делится на 3')

else writeln('Число не делится на 3');

end.

Пример:

25

Число не делится на 3

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?