В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Диана05005
Диана05005
28.06.2022 11:24 •  Информатика

Составить программу одномерного массива. подсчитать количество чисел,не принадлежащих промежутку (х,у]

Ответ:
natochiyk
natochiyk
01.10.2020 19:50
Во вложении
спрашивайте, что непонятно
0,0(0 оценок)
Ответ:
xerobiriv
xerobiriv
01.10.2020 19:50
Program Program1;
var Arr: array[-100..100] of integer;
Arr2: array[-100..100] of integer;
i, n, x, y: integer;
begin
     randomize;
     write('Введите количество элементов в массиве: ');
     readln(n);
     for i := 1 to n do Arr[i] := random(100) - random(100);
     writeln('Весь массив: ');
     for i := 1 to n do write(Arr[i], ' ');
     writeln();
     write('Введите X и Y: ');
     read(x, y);
     for i := 1 to x - 1  do write(Arr[i], ' ');
     for i := y + 1 to n  do write(Arr[i], ' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?