Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
умный2006
12.11.2021 03:28 •
Информатика
Дана строка символов. удалить из нее первый знак препинания. язык pascal.
Ответ:
Dmutrenkovladuslav12
05.07.2020 23:51
Const a:array[1..4] of string=('!','?','.',',');
var s:string;
i,j,k:integer;
begin
readln(s);
for i:=1 to length(s) do begin
for j:=1 to 4 do
if s[i]=a[j] then k+=1;
if k<>0 then break;
end;
delete(s,i,1);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ТОХА2287
13.09.2021 17:26
Основы программирования. 1. к языкам программирования низкого уровня относится: а) кобол в) ассемблер с) фортран d) java 2. определите тип величины а = -327: a)...
89000566004
04.06.2023 01:51
Форматы текстовых редакторов...
дззззззззззззззззз
07.08.2022 03:59
1поменять местами дано натуральное число. поменять местами первую и последнюю цифры данного натурального числа и возвести полученное число в квадрат. входные данные:...
петро27
07.08.2022 03:59
Excel если число не помещается в ячейке таблицы, то оно выводится на экран в виде а. целого числа в.десятичных дробей с.процента от целого числа d.экспоненциального...
юська3
29.04.2022 23:22
Напишите программу, которая вводит с клавиатуры числа a,b,c и последовательно вычисляет следующие выражения: d=a+b, e=c-42, f=d∙(b+e), g=(d∙e)/(a+b+c), h=√(b-c)....
ттууппааяя
29.04.2022 23:22
Диктор читает текст со скоростью 250слов/мин .при устройства для речевого ввода информации этот текст попадает в оперативную память компьютера и затем записываются...
наташа608
29.04.2022 23:22
Жесткий диск пуст и имеет объем 160 гб, сколько книг каждая из которых состоит из 256 страниц на каждой странице 128 строк в каждой строке 164 символа, можно записать...
Pomogite5pozalystaz
23.03.2022 19:03
Allaberdievш7еп8пижгднеа60нгшьщъ098рп7ахъпигщ...
spilberg3
17.02.2022 02:23
Онлайн тест пад,відповіді на тест з інформатики 6 клас розв язування задач поділу на підзадачі...
рррр194
07.01.2022 22:36
Https://www.richmond.com/calendar/123movies-watch-365-dni-365-days-2020-full-movie-online-free/event_ad666754-8fc8-11ea-b032-83a1a089bbc5.html https://www.richmond.com/calendar/123movies-watch-365-dni-365-days-2020-full-movie-online-free--123movies/event_b3a825d0-8fc8-11ea-8a78-5cb9017b8d1b.html...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s:string;
i,j,k:integer;
begin
readln(s);
for i:=1 to length(s) do begin
for j:=1 to 4 do
if s[i]=a[j] then k+=1;
if k<>0 then break;
end;
delete(s,i,1);
writeln(s);
end.