В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
юська3
юська3
29.04.2022 23:22 •  Информатика

Напишите программу, которая вводит с клавиатуры числа a,b,c и последовательно вычисляет следующие выражения: d=a+b, e=c-42, f=d∙(b+e), g=(d∙e)/(a+b+c), h=√(b-c).

Ответ:
TaKuRGRAF
TaKuRGRAF
09.10.2020 01:06

#include <iostream>

#include <cmath>

int main()

{

//setlocale(LC_ALL, "Russian");

float

 a, b, c, d, e, f, g, h;

std::cin >> a >> b >> c >> d >> e >> f >> g >> h;

d = a + b;

e = c - 42;

f = d * (b + e);

g = (d * e) / (a + b + c);

h = sqrt(b - c);

std::cout << "d = " << d << std::endl

 << "e = " << e << std::endl

 << "f = " << f << std::endl

 << "g = " << g << std::endl

 << "h = " << h << std::endl;

system("PAUSE >> void");

return 0;

}


Напишите программу, которая вводит с клавиатуры числа a,b,c и последовательно вычисляет следующие вы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?