Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
сказка500
19.03.2021 06:20 •
Информатика
Составить программу которая получает из слова «делфи» слово «дело» и «лифт».
Ответ:
tairovazukhra
01.10.2020 19:39
begin
var s: string := 'ДЕЛФИ';
//readln(s);
writeln(s[1] + s[2] + s[3] + 'O');
writeln(s[3] + s[5] + s[4] + 'T');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Данька0007
25.05.2020 18:53
Форма графической модели с указанными размерами(6 букв)...
Марош3
16.05.2020 23:53
112465145785185148+256645456589541122144...
esya14
16.05.2022 22:02
Выставила 20 , надеюсь, этого и правда будет достаточно! определите, что будет напечатано в результате работы следующей программы. построить трассировочную таблицу(фото)...
Lenechka20
24.10.2020 16:04
Один из первых отечественных персональных компьютеров бк-0010, имел оперативную память объемом 16 кб, сколько страниц текста можно было разместить в памяти этого компьютера...
nastyakot11
08.09.2022 05:17
Поставленная задача: Подготовить и загрузить базу данных с таблицами, запросами, формами и отчетами в произвольной форме и по любой тематике. И всё это в акссесе....
катя4764
13.03.2020 18:10
Написать на тему ( напиши письмо вадителю)...
Julia8546
22.02.2021 23:24
Определите, что будет напечатано в результате работы следующего фрагмента программы: var k, s: integer; begin s: =3; k: =1; while k 25 do begin s: =s+k; k: =k+2; end;...
СофикоПримудрая
13.03.2020 18:10
Из двух деревень навстречу друг другу одновременно выехали 2 велосипедиста. скорость одного из них 14,4 км/ч , а скорость второго составляет 2/3 скорости первого. найди...
orehovas
04.07.2020 17:44
По двум заданным постройте третий. выполните технический рисунок детали...
adamoon44
13.03.2020 18:10
Впонедельник некоторый товар поступил в продажу по цене 980 рублей. в соответствии с принятыми в магазине правилами цена товара в течении недели остается неизменной,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s: string := 'ДЕЛФИ';
//readln(s);
writeln(s[1] + s[2] + s[3] + 'O');
writeln(s[3] + s[5] + s[4] + 'T');
end.