В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ksenia231106
ksenia231106
02.10.2020 15:14 •  Информатика

Составить программу, которая запрашивает у пользователя целое число и выводит квадрат, куб, и пятую степень этого числа. !

Ответ:
Артемsly
Артемsly
01.10.2020 19:35
Var  i: integer;
begin
write('введите число ');
readln(i);
writeln('квадрат этого числа= ',I*i);
writeln('куб этого числа= ',power(i,3));
writeln('пятая степень этого числа= ',power(i,5));

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?