Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
marelmrub
18.11.2022 01:06 •
Информатика
Написать программу для чисел a,b,c по возрастанию.таким образом ,что а соответствует наименьшему, b среднему, c наибольшему.
Ответ:
ФлэшДевушка
05.07.2020 17:54
Var a, b, c, t: integer;
begin
readln(a, b, c);
if (a > b) then
begin
t := a;
a := b;
b := t;
end;
if (b > c) then
begin
t := b;
b := c;
c := t;
end;
if (a > b) then
begin
t := a;
a := b;
b := t;
end;
writeln(a, ' ', b, ' ', c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
79134523121
27.04.2020 18:50
Процес сжатия инфорации с целью уменьшения её обьёма и удобства хранения и транпортровки...
Makspoerty
24.10.2021 11:52
Какие преимущества электронной почты ?...
lizazimovets1
16.12.2022 00:41
Впапке мой компьютер указан съемный диск е: . это означает, что a.к компьютеру подключена флэш-память b.жесткий диск разбит на несколько логических c.в данный момент...
ainashsharipov
16.12.2022 00:41
Напишите программу для того, чтобы в целом натуральном числе n поменять местами первую и последнюю цифру, с цикла while в pascal abc. за него 15 . , !...
lizaojgihina
05.11.2020 00:21
Даны три числа найти наибольшее из них используя If, elif, else python...
morginen
05.02.2021 01:32
Программное обеспечение;строение компьютера;программирование;база данных...
Jama133
02.09.2020 20:56
Вводится радиус мячика и сторона квадрантного отверстия. вывести на экран попадет ли мячик в отверстие. По языку программирования Pyton....
EHOT229
26.01.2020 19:59
Книга, набранная с компьютера, содержит 150 страниц; на каждой странице - 40 строк, в каждой строке - 60 символов. Каков объем информации в книге? Мощность компьютерного...
Olrg3007
01.07.2022 19:23
Дана логическая схема. Построить логическое выражение, соответствующее этой схеме. Вычислить значение выражения для А) х1= х 2 =1, х 3= х 4 =0 Б) х 4 =1, и любых...
Negogda
30.05.2021 19:25
13. К формам рельефа ледникового происхождения относятся: А) цирки и троги Б) Овраги B) Барханы Г) Балки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a, b, c);
if (a > b) then
begin
t := a;
a := b;
b := t;
end;
if (b > c) then
begin
t := b;
b := c;
c := t;
end;
if (a > b) then
begin
t := a;
a := b;
b := t;
end;
writeln(a, ' ', b, ' ', c);
end.