Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
LonelyFox1705
12.09.2021 14:20 •
Информатика
Напишите программу. в паскале! дано n — натуральное четырёхзначное. найти новое m, поменяв местами 1-2,3-4. пример: n=1234 —> m=2143.
Ответ:
Лиро1
05.07.2020 17:18
Var n,m:string;
begin
readln(n);
m:=n[2]+n[1]+n[4]+n[3];
writeln(m);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
voVIK2008
22.05.2021 11:41
Aкакие действия с информацией выполняет человек? а) восприятие, вычисление, обдумывание б) прием и передача, запоминание, мышление в) восприятие, запоминание, вычисление...
olyaperminova
22.05.2021 11:41
Дайте определение системы счисления. назовите и охарактеризуйте свойства системы счисления. на 1 часть ответила, а вот насчет свойств систем счисления не знаю как...
elena407
22.05.2021 11:41
Примеры алгоритма из повсдневной жизни))...
Dan363
22.05.2021 11:41
Контрольные вопросы: назовите основное отличие аналогового и дискретного представления информации? что происходит с изображением при дискретизации? что происходит...
Tania1236
24.09.2021 21:49
1.дан массив целых чисел из 25 элементов. заполнить его случайными числами до 50. найти сумму всех четных элементов массива и их количество. 2.дан массив целых...
dlimfam
17.04.2020 20:23
Сотавьте программу . вычислить площадь и периметр при заданных длинах...
150029
15.12.2021 08:22
Не 4. Разбери слова по составу.Старушка, молоденький, зверек, прибежали....
солнышко279
03.06.2021 10:03
1. Укажіть букву, яка позначає правильний перелік стадій життєвого циклу хвоща польового, позначених на малюнку: А 2 – спорогон; 7 – насінина; 9 – протонема Б 1...
vadimtolpegin
29.04.2020 04:38
Решите 2 вопроса по математике...
sobik21
20.06.2020 06:13
решить в столбик (455+235)*14-45=?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(n);
m:=n[2]+n[1]+n[4]+n[3];
writeln(m);
end.