Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dlimfam
17.04.2020 20:23 •
Информатика
Сотавьте программу . вычислить площадь и периметр при заданных длинах
Ответ:
ьтььбть
02.10.2020 16:31
Var a,b,c,d:integer;
begin
Writeln ('Введите длину прямоугольника');
readln (a);
Writeln ('Введите ширину прямоугольника');
readln (b);
c:=(a+b)*2;
d:=a*b;
Writeln ('Периметр равен',с,'Площадь равна',d);
0,0
(0 оценок)
Популярные вопросы: Информатика
ksdkjxddjcksmsfmkf
09.03.2022 12:09
1)оператор цикла, значение параметра цикла которого изменяется только с единичным шагом, - это оператор цикла 2)истинно или ложно данное условие: тело цикла - 1) группа команд, повторяющихся...
greghs
09.05.2022 16:04
Паскаль. написать программу подсчета количества отрицательных чисел среди любых 10 вводимых. 1 программа с использованием while, 2 программа - repeat...
ДжастБодя
31.12.2022 13:45
1Який з перелічених поштових серверів не є українським? webmail.meta.ua gmail.com mail.ukr.net mail.i.ua...
TataSkate
08.08.2022 10:33
Текст составлен с использованием алфавита мощностью 128 символов и содержит 150 символов. Каков информационный объём текста?...
катя4764
07.05.2022 06:27
Дана программа. Введи данную программу в Паскаль. program perimetr_1; var a,b,p:real; begin a:= 7; b:= 15; p:=2*(a+b); writeln( p= ,p:4:0) end. Полученный результат:l...
zaharsd
10.09.2020 16:21
нарисовать флаг конго в Pascal abc...
hiordi
10.09.2020 16:21
Var X,Y: ціле число;чему дороже значення X після виконання послідовність присвоєння:X:=20;Y:=5*X;X:=X+Y...
СофикоПримудрая
05.02.2023 05:29
задание сор по информатике...
Ilka1k
31.03.2023 12:01
Выберите верный ответ: Все хохотушки умеют играть в кегли а) Оля не хохотушка. Оля не умеет играть в кегли. б) Не бывает хохотушек, которые не умеют играть в кегли. в) Все, кто умеет...
LizaOneLove8
19.02.2023 02:21
16.Відновити словосполучення, дібравши потрібний прийменник іпоставивши іменник у відповідному відмінку. 1) Ити, дорога. 2) Сидіти, стіл. 3) Запитати, зустріч. 4) Знаходитися, вулиця....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Writeln ('Введите длину прямоугольника');
readln (a);
Writeln ('Введите ширину прямоугольника');
readln (b);
c:=(a+b)*2;
d:=a*b;
Writeln ('Периметр равен',с,'Площадь равна',d);