Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
егорбаглаев11
23.05.2022 16:20 •
Информатика
Найти среднее арифметическое квадратов всех целых чисел от 1 до 100. программа в паскале
Ответ:
denissneganatan
05.07.2020 12:57
Var
i:integer;
s:real;
begin
for i:=1 to 100 do s:=s+i*i;
s:=s/100;
writeln('Среднее квадратов первых 100 чисел: ',s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Elviraelvira200
16.01.2020 02:36
Как позвонить в справочную ишима ? ?...
stasymitaki
16.01.2020 02:36
Статья, набранная на компьютере, содержит 64 страницы, на каждой странице 40 строк, в каждой строке 48 символов. определите размер статьи в кодировке кои-8, в которой...
vlad016263624524677
16.01.2020 02:36
Свободный объем оперативной памяти 640 килобайт. определить, сколько страниц книги поместится в ней, если на странице 16 строк по 64 символа в строке? (желательной...
Ponomorev
02.06.2022 05:01
Примеры информационных объектов,существующих в компьютерной среде...
umniy1010101000
25.05.2023 07:57
Определите, какое из сообщений содержит для вас информацию (объясните, почему). а) площадь тихого океана — 179 млн кв. км. б) москва — столица россии. в) вчера...
xrxrxrxrxr
13.01.2020 19:57
Решить ! маша набирает текст со скоростью 40 символов в 1 минуту, а катя - 20 символов в минуту. через какое время они введут одинаковое количество символов, если...
grkhkt
02.03.2023 01:29
Найти сумму целых положительных нечетных чисел, меньших 200...
marat2002671
02.03.2023 01:29
Цветное с палитрой из 128 цветов растровое графическое изображение имеет размер 10*10 точек. какой информационный обьем имеет изобрадение?...
amazonka101
21.05.2020 08:16
Написать программу на Pascal вычисления математического выражения Значение переменной X вводится с клавиатуры y=5x+x^2/8...
Владэлина
29.08.2020 09:20
Закрасьте фигуры, в которых фрагменты программ на языке Паскаль записаны с ошибками...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
s:real;
begin
for i:=1 to 100 do s:=s+i*i;
s:=s/100;
writeln('Среднее квадратов первых 100 чисел: ',s)
end.