Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ron22218a
28.01.2022 02:55 •
Информатика
Составить программу нахождение суммы ряда s=2+5+8+ в паскале
Ответ:
samaska
05.07.2020 09:49
Var s,i:integer;
begin
i:=2;
while i<=98 do begin
s+=i;
i+=3;
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yyyoooppp
10.03.2021 04:38
Для выполнения какого отверстия используют подкладную доску...
merkurevamilena1
05.02.2020 17:39
60 , паскаль! дан массив из 20 целых чисел. найти минимальный элемент массива....
verka000
14.04.2023 18:46
Во по изученному материалу 1.Что такое гиперссылка? 2.Какие типы гиперссылок вы знаете?3.Для чего нужна гиперссылка? Как ее создать? 4.Какие кнопки используются для добавления...
Kaishuudee
05.11.2021 23:18
Написать алгоритм факториала в паскале...
Artyom2005738282
15.09.2021 00:49
Реферат на тему дощовий черв як(5-7 речень)...
viteralinap06rap
15.09.2021 00:49
Небольшое сочинение на тему письмо !...
ibarabol318
15.09.2021 00:49
Запишите все трёхзначные числа сумма цифр которых равна 3...
makshardin17
15.09.2021 00:49
Турист должен пройти 27 км он всего пути сколько километров ему осталось пройти...
eva272727
15.09.2021 00:49
Школьная библиотека получила 11пачек учебников по 25книг в каждой и несколько пачек учебников по 22книги в каждой. всего было получено 583 книги. сколько пачек учебников...
NastyaVelly
15.09.2021 00:49
Куртка и футболка вместе стоят 3500рублей, футболка и джинсы стоят 3000рублей, а куртка и джинсы стоят 5500рублей. сколько стоят вместе куртка, футболка и джинсы ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
i:=2;
while i<=98 do begin
s+=i;
i+=3;
end;
writeln(s);
end.