Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DiMOn4iK25
17.02.2021 13:27 •
Информатика
Составьте программу s=1/a+1/a^2+1/a^3++1/a^2n-2
Ответ:
Vitos325
01.10.2020 18:54
Var
n, i : integer;
a, s, k : real;
begin
read (a, n);
s := 0;
k := a;
for i := 1 to 2 * n - 2 do
begin
s := s + (1 / k);
k := k * a;
end;
write (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
missirinasmirn
08.05.2023 04:28
Составьте программу по блок-схеме...
alyabub
25.03.2023 01:54
Какие ip адреса используются для локальной сети?...
sjs2
25.03.2023 01:54
Дано значення двох сторін прямокутника. обчислити периметр та площу в python...
viktordro95
25.03.2023 01:54
1. ввести целое число и найти сумму его цифр. пример введите целое число 1234 сумма цифр числа 1234 равна 10 2. вычислить в паскале степень числа, используя цикл while...
Kapusto4ga
15.01.2023 20:12
Запиши правильную последовательность цифр так чтобы получилась программа в результате которых получается рисунок команды даны в таблице под рисунком из 13 частей...
Marshall123
05.01.2020 11:06
Придумати 10 гамологів метана....
джон7777
05.01.2020 11:06
1. Какие инструменты вошли в состав струнно-смычковых в оркестре узбекских народных инструментов? 2. Что за коллектив оркестр узбекских народных инструментов?...
XMCBVSAJHDBV
27.04.2022 08:10
И составить предложения на тему Real conditional...
Дпашник
27.04.2022 08:10
Make the sentences as in the example...
annachebotarevа
29.03.2023 19:01
Complete the sentences using one of the words. А:repellent B:sunscreen C:service D:lifejacket E:campsites F: sleeping G: self-catering H: youth I rope J:first aid kit 1. There...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n, i : integer;
a, s, k : real;
begin
read (a, n);
s := 0;
k := a;
for i := 1 to 2 * n - 2 do
begin
s := s + (1 / k);
k := k * a;
end;
write (s);
end.