В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
missirinasmirn
missirinasmirn
08.05.2023 04:28 •  Информатика

Составьте программу по блок-схеме

Ответ:
ninachka1977
ninachka1977
10.06.2020 01:58

program raf105;

var a,b,x: real;

begin

readln(a,b);

if b<>0  

 then writeln('Корней нет')

 else if a<>0  

   then

   begin

    writeln('1 корень');

    x:= -8/a;

    writeln(x);

   end

   else writeln('мн-во корней');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?