В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
katiatrush86
katiatrush86
26.02.2021 18:36 •  Информатика

Написать программу, которая грамотно печатает фразу "у меня к друзей". к вводится с клавиатуры. например, для к=1 должно напечататься " у меня 1 друг", для к=24 - "у меня 24 друга", для к=100 - "у меня 100 друзей". написать программу в paskal

Ответ:
Nshok1
Nshok1
05.07.2020 01:29
Program zadacha;
var a,b:string;
      n:longint;
Begin
Writeln('Введите количество друзей');
Readln(n);
If n>4 then b:=' друзей'
Else if n=1 then b:=' друг'
Else b:=' друга';
a:='У меня ';
Writeln(a,n,b);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?