В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kuzenka2003
Kuzenka2003
09.05.2020 02:38 •  Информатика

Составить программу вычисляющую функцию |x²-x|-7x: (x3-15x) написать ее нужно в паскале,

Ответ:
GgEz11134
GgEz11134
03.07.2020 22:22
Var 
x,y:real;
begin
writeln(Введите значение аргумента: ');
readln(x);
y:=abs(sqr(x)-x)-7*x/(x*x*x-15*x);
writeln('Значение функции y= ', y:3:3);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?