В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tabastyaffdsgh
tabastyaffdsgh
15.04.2021 19:47 •  Информатика

Нужна с паскалем (подсчет количества). пользователь вводит n целых чисел. определите количество чисел, которые оканчиваются цифрой 5.

Ответ:
Ксаныч
Ксаныч
30.07.2020 01:55
Var a,b,c,d:integer;
begin
write('введите количество чисел => ');
readln(a);
d:=0;
while (a<>0) do begin 
 write('введи число => '); 
readln(b); 
if (b mod 5 = 0) and (b mod 10 <>0) then d:=d+1; 
 a:=a-1;
 end;
writeln('количество чисел оканчивающихся на 5 =>',d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?