В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
video252
video252
12.02.2021 17:41 •  Информатика

Напишите программу в среде pascal abc,которая в последовательности чисел от 5 до 30 находит произведение чётных.

Ответ:
пучкаек
пучкаек
03.07.2020 22:15
Program fofgogjoj;
Var
a: array [1..100] of integer;   
i, n, p: integer;
Begin 
p:=1;
n:=30; 
for i:=5 to n do   
begin   
a[i]:=i;           
if i mod 2=0 then
p:=p*a[i];   
end; 
Writeln ('Произведение элементов массива с четными числами равно: ',p);
End.
0,0(0 оценок)
Ответ:
dinkooo96
dinkooo96
03.07.2020 22:15
Это очень сложно, не могу
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?