Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Petya109
21.02.2022 16:28 •
Информатика
Составить программу для вывода на экран значений кубов натуральных чисел от 1 до 20
Ответ:
mashanlo2006
03.07.2020 20:43
Var i,d:integer;
uses crt;
Begin
for i:=1 to 20 do begin
d:=sqr(i);
end;
readln;
end.
Не проверял, накидал на быструю руку, но должно работать.
0,0
(0 оценок)
Популярные вопросы: Информатика
артемка2277777
30.06.2022 09:30
1.сколько двоек содержит десятичное число 89, записанное в системе счисления с основанием 3. 2.запишите десятичное число 63 в системе счисления с основанием 7. 3.определить...
pinashinaanna27
30.06.2022 09:30
Нужен список всех операторов pascal в виде оператор | назначение | пример пример: оператор | назначение | пример write | вывод дан. | write (a);...
olgabykova2006
20.06.2022 18:13
Составьте алгоритм получения из числа 1 число 39, содержащее не более 5 команд. 1команда: умножь на 5 2команда: прибавь 2 от этого теста зависит моя четвертная )...
Ol3ksa
20.06.2022 18:13
Умножение в двойной системе 111*10 111*11 1101*101 1101*1000...
alinasastun0
20.06.2022 18:13
1.перевести число 10011,011 (2) в системы счисления с основанием: а) q=8 б) q=10 в) q=16...
lilyagoz89
20.06.2022 18:13
Geany . найти сумму целых чисел от 100 до 500: сумму от a до 500 a = 500...
utyak717
20.06.2022 18:13
Запишите на алгоритмическом языке алгоритм построения окружности заданного радиуса r, проходящий через заданные точки а и в 9 класс информатика !...
jonjonson
20.06.2022 18:13
Напишите программу которая генерирует 15 случайных чисел в диапозоне -50 и 50 и выводит на экран числа оканчивающиеся на 1...
lokator1
20.06.2022 18:13
Ктекстовому сообщению объёмом 46080 байт добавили рисунок объёмом 2,5 мегабайта.сколько килобайт содержит полученное сообщение?...
vlad2044
20.06.2022 18:13
Умножение в двоичной системе 1) 111*10= 2)111*11= 3) 1101*101= 4) 1101*1000=...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
Begin
for i:=1 to 20 do begin
d:=sqr(i);
end;
readln;
end.
Не проверял, накидал на быструю руку, но должно работать.