Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
jonjonson
20.06.2022 18:13 •
Информатика
Напишите программу которая генерирует 15 случайных чисел в диапозоне -50 и 50 и выводит на экран числа оканчивающиеся на 1
Ответ:
grimangus
01.10.2020 14:06
Program gfh;
uses crt;
var a, b:integer;
Begin
clrscr;
a:=random(50+50+1)-50;
If (a<-9) and (a>9) then b:=a mod 10;
If (b=1) then writeln(b);
If (a=1) then writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DANIKom
01.05.2022 19:41
1) Алфавит состоит из 68 букв. На диске выделено 210 байт. Сколько символов можно записать на диск? ответ: 2) Объём сообещения составляет 50 байт. Текстовое сообщение...
бабелон
29.09.2020 00:42
Python, разделим квадратную матрицу диагональю, соединяющую правый верхний элемент с левым нижним. такую диагональ обычно называют побочной : входные данные на вход...
hodyukmaria
01.01.2023 01:36
Сочетание на тему я люблю мой дом ...
sargsyana524
26.08.2021 10:48
Паша купил n рогаликов с маком по цене 6 гривен каждый. Сколько денег Паша потратил на все рогалики? Нужно сотворить программу, которая будет подсчитывать потраченные...
Sili12
06.01.2021 17:32
Каковы основные правила записи выражений?...
crystall5555
08.02.2023 16:07
Заполнить массив числами 21,22,23,24, и вывести его. посчитать среднее арифметическое элементов массива. в массиве может находиться не более 25 элементов....
sofia3451
15.09.2021 00:49
Какая информация может быть организована в табличной форме?...
MaRiNa4ToP
01.03.2023 13:05
Она медленно раскрывает тетрадь, ставит плоскостью её перпендикулярно к электрическому свету, хотя и так прекрасно видит, и на первой же странице замечает отличную оценку....
yukiko2
25.05.2021 21:19
Напишите историческую ценность работ ученых, выявленных в изображении общества в тюркский период....
chiastr
21.01.2023 18:05
1.Douglas were running in the city marathon when I saw him. 2.The children is going to leave for the summer camp tomorrow 3.Ruth have washed all the linen lately 4.The...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var a, b:integer;
Begin
clrscr;
a:=random(50+50+1)-50;
If (a<-9) and (a>9) then b:=a mod 10;
If (b=1) then writeln(b);
If (a=1) then writeln(a);
end.