В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aza53
aza53
15.02.2022 15:56 •  Информатика

Написать программу в паскале определяющую является ли четырехугольник квадратом

Ответ:
ДарьяШиллер
ДарьяШиллер
03.07.2020 18:30
Var a,b,c,d:integer;
begin
writeln('Введите стороны четырехугольника: ');
readln(a,b,c,d);
if (a=b) and (b=c) and (c=a) then writeln('Четырехугольник является квадратом')
else writeln('Четырехугольник не квадрат');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?