Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dragon64
17.08.2021 17:36 •
Информатика
Написать программу на паскале: дано трехзначное число. в нем зачеркнули последнюю справа цифру и приписали ее в начале. найти это число.
Ответ:
viparistocrate
08.10.2020 09:24
Var
A: integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
A := (A mod 10)*100 + (A div 10);
WriteLn(A);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vbeker
11.07.2022 11:42
Дан одномерный массив, определить есть ли в нем отрицательные элементы и вывести сообщение да или нет...
diyoyoroo
12.07.2021 21:21
Хелп, как на С++ сделать.так, чтобы после плавающей точки выводилось определённое кол-во цифр (precision не предлагать, так как он автоматически округляет)...
yuliabler
06.10.2020 17:14
Чем является информация для человека...
Россия111111111111
03.07.2021 14:37
5штук пословиц/поговорок или устойчивых выражений, в которых используется слово пристать в его различных значениях....
Dk000
03.07.2021 14:37
Вкаком веществе cufes3 или cu2ch2o5 больше массовая доля меди. ответ подтвердите расчётами....
sashabulaev21
03.07.2021 14:37
Проспрягайте следующие глаголы to go,to like,to be,to have...
betextinaanast1
03.07.2021 14:37
Мұрат үйден мектепке шығып 100 м мин қпен 5мин жүрді мектепке дейін бірнеше метр жол қалғанда ол өзінің досын кездестірді егер мұраттың үйінен мектепке дейін 800 м...
ARCrafter
03.07.2021 14:37
Резвятся какое проверочное «проверить нужно е »...
olyakak00Fokcu
03.07.2021 14:37
Написать текст про бабушку или дедушку 5- 7 предложений...
Leraleralera151515
03.07.2021 14:37
8класс 1.как вы понимаете мнение, что пётр | был разрушителем ,и создателем?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A: integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
A := (A mod 10)*100 + (A div 10);
WriteLn(A);
End.