В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
elenshv
elenshv
19.11.2021 08:18 •  Информатика

Составьте программу для вычисления периметра и площади прямоугольника, если известны координаты противоположных вершин прямоугольника (x1,x2) и (y1,y2). стороны прямоугольника параллельны осям координат.

Ответ:
лёванчик228
лёванчик228
03.07.2020 17:15
Program qq;
uses crt;
var
x1,x2,y1,y2,a,b,S,P:integer;
Begin
Readln(x1,y1,x2,y2);
a:=x2-x1;
b:=y2-y1;
S:=a*b;
P:=(a+b)*2;
Writeln(S,P);
Readkey;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?