Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
snaiperkiling
04.12.2021 00:54 •
Информатика
Дан массив. выведите его элементы, которые встречаются в массиве только один раз
Ответ:
galuhlulia
01.10.2020 17:32
Var
a: array [1..10] of integer;
i,b : integer;
begin
randomize;
writeln('b=');
readln(b);
for i:=1 to 10 do
a[i]:=Random(10);
for i:=1 to 10 do
if A[i]= b then
writeln('есть',A[i])
else
writeln('нет такого ')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SeverBig36
05.04.2021 06:35
1)как записывается число d13 (16) в восьмеричной системе счисления? 2)как записывается число 474 в шестнадцатиричной системе? подробно ....
konovalov201
05.04.2021 06:35
Решить алгоритм при таблицы, где: a: =7; b: =8; c: =8; while a+b 333 do begin c: =c+3; a: =a+c; b: =b-1; end; for c: =1 to 5 do a: =a-c*2; write(a); end....
mslogvineko
13.10.2021 13:29
1.что такое файл? 2.из каких частей состоит имя файла? 3.какие правила записи имени файла следует соблюдать? 4.типы файлов...
katarina1002
10.01.2023 01:41
Что такое кампьютерная сеть ? объясниье ясно и коротко...
SledjeTV
10.01.2023 01:41
Перевести 72мб в байты, 85гб в кб, 237кб в биты. ,...
KopolbEnufaHtuy
30.03.2023 06:58
Паскаль, составить программу: вводить с клавиатуры числа, пока не будут введен 0. найти количество введенных чисел....
anisa2004god
01.04.2021 04:21
Паскаль, составить программу числа случайно в диапазоне от [-10,10] и выводятся на экран. находится сумма числе, пока число не станет равным 0....
СофияСерая
01.04.2021 04:21
Всадке у рыбака сидят 2 окуня, 4 плотвы и 10 уклеек. не смотря в садок, рыбак вытаскивает наугад одну рыбу. какова вероятность того, что это будет плотва?...
Dave999
01.04.2021 04:21
Вероятность появления символа @ в некотором тексте равна 0,125. сколько битов информации несет сообщение о том, что очередной символ текста — @?...
qwejajka
21.04.2022 21:14
Сейчас нужна построить граф, отображающий состав и структуру мотопехотного батальона армии фрг (образца 1970 года) по следующему описанию. батальон на бмп (боевые машины...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: array [1..10] of integer;
i,b : integer;
begin
randomize;
writeln('b=');
readln(b);
for i:=1 to 10 do
a[i]:=Random(10);
for i:=1 to 10 do
if A[i]= b then
writeln('есть',A[i])
else
writeln('нет такого ')
end.