В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KopolbEnufaHtuy
KopolbEnufaHtuy
30.03.2023 06:58 •  Информатика

Паскаль, составить программу: вводить с клавиатуры числа, пока не будут введен 0. найти количество введенных чисел.

Ответ:
pavelakur
pavelakur
30.09.2020 12:00
Program kek;var a, i: Integer;begin  repeat    i += 1;    readln(a);  until a = 0;  writeln(i - 1);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?