В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
LARINA259
LARINA259
05.02.2023 05:20 •  Информатика

Составить программу для вычисления значения функции : sqrt x^2+4x-5 корень закрывается -2x^3

Ответ:
artem7859
artem7859
03.07.2020 14:03
Var
a ,b,s,x: integer;
begin
writeln('введите x');
readln(x);
b:=2x*2x*2x;
a:=Sqrt(x*x+4x-5);
s:=a-b;
writeln('решение',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?