В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
valeriy3fors
valeriy3fors
13.06.2021 19:48 •  Информатика

Даны два действительных числа. составьте программу, которая заменяет число нулем, если оно меньше второго, или оставляет без изменения в противном случае.

Ответ:
baryshnikova20
baryshnikova20
03.07.2020 12:15
Var
  a, b : real;
begin
  read (a, b);
  if (a < b) then a := 0;
  write (a, ' ', b);
end.
0,0(0 оценок)
Ответ:
Police222
Police222
03.07.2020 12:15
Var a,b:real;
begin
writeln ('Введи два вещественных числа');
readln (a,b);
if a<b then a:=0
else if b<a then b:=0;
writeln (a:5:2,' ',b:5:2);
readln;
end.

Если я правильно поняла.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?