В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
00SERGEI2003
00SERGEI2003
21.12.2022 12:23 •  Информатика

Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.

Ответ:
nast60
nast60
13.07.2020 15:22
Var
  c.d:byte;
begin
  writeln ('Введите ваш возраст');
  readln (c);
D:=18-c
 if c>17 then writeln ('Вы достаточно взрослы, чтобы голосовать');
 if c<18 then writeln ('Вы слишком малы, чтобы голосовать, вы сможете голосовать через',d,'лет');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?