Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
myyllaas
02.03.2020 04:53 •
Информатика
Составить программу вычислить время t встречи автомобилей, движущихся равноускоренно навстречу друг другу, если известны их скорости v1,v2, ускорения a1,a2 и начальное расстояние s между ними.
Ответ:
Іруна
03.07.2020 08:53
var V1,V2,a1,a2,S,T:real;
begin
writeln ('Введите начальные скорости автомобилей');
read (V1,V2);
writeln ('Введите ускорения автомобилей');
read (a1,a2);
writeln ('Введите начальное расстояние между автомобилями');
read (S);
T:=abs((-(V1 + V2))+sqrt(sqr(V1+ V2)+(a1+a2)*2*s)/(a1+a2));
writeln (T);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
PoL811
23.07.2022 11:24
Cс#! напишите программу, вычисляющую факториал от 2 до 13....
Shakhinya01
23.07.2022 11:24
Напишите программу в среде microsoft visual c# express, которая выводит на экран любую строку, состоящую из чисел и символов. пришлите исходный файл (файл с расширением...
kudar2
02.04.2021 08:26
С! нужно составить вопросы, которые тебе узнать новое о автор : сизова, учусь создавать проэкт 3 класс 1 часть...
SobolevaAlina
25.03.2022 19:53
Вкакой системе счисления может быть записано число 586...
Анастасия4390045
01.06.2023 05:30
Напишіть програму (python) за наступним описом: 1.двом змінним присвоюються числові значення; 2.якщо значення першої змінної більше другої, то знайти різницю значень...
Апоппопп
13.12.2021 04:42
дайте ответ из онлайн мектеп зелёный (скрин если есть) Прочитай текст. Какой вид плана тебе детально передать содержание этого текста?составнойпростойсложныйКакой?...
камаз9
16.07.2022 15:58
Выпишите из текста глаголы, укажите их спряжение, вид, наклонение, время, лицо, число, род cтоит, усовершенствуется, появляются, разрабатываются, общаться, становится...
angel3530
10.02.2021 02:32
1. Мәтінді мұқият оқып, онда көтерілген мәселені «Фрайер» моделіне сүйеніп, талдаңыз....
Eskhere
18.11.2021 00:27
1-тапсырма: Мәтінді оқып, көтерілген мәселені анықтаңыз. Мәтінге тақырып қойыңыз. Мәтін мазмұнын ашатын үш сұрақ дайындаңыз. Сол сұраққа жүйелі түрде, өз сөзіңізбен...
DanilVolkov95
15.09.2022 17:02
Сколько протонов в модели ядра атома,представленного на рисунке12345...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln ('Введите начальные скорости автомобилей');
read (V1,V2);
writeln ('Введите ускорения автомобилей');
read (a1,a2);
writeln ('Введите начальное расстояние между автомобилями');
read (S);
T:=abs((-(V1 + V2))+sqrt(sqr(V1+ V2)+(a1+a2)*2*s)/(a1+a2));
writeln (T);
end.