В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Shakhinya01
Shakhinya01
23.07.2022 11:24 •  Информатика

Напишите программу в среде microsoft visual c# express, которая выводит на экран любую строку, состоящую из чисел и символов. пришлите исходный файл (файл с расширением *.cs, в котором будет находиться программа, набранная в текстовом редакторе компилятора).

Ответ:
AdinaKhamzina1
AdinaKhamzina1
28.09.2020 21:09
Using System;

class Program
{
    static void Main()
    {
        var symbols = new char[] {'A', 'a', '0', '}', 'T'}; //символы из которых может состоять строка
        var r = new Random();

        var s = "";
        for(var i = 0; i < r.Next(255); i++) {
            s += symbols[r.Next(symbols.Length - 1)].ToString();
        }

        Console.WriteLine(s);
        Console.ReadKey();
    }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?