В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
miro4ka4546
miro4ka4546
16.03.2020 09:06 •  Информатика

Составить программу) введите исходные данные: возраст коли: 12 возраст миши: 17 средний возраст: 14.5лет возраст колт отличается от среднего возраста на: -2.5 лет возраст миши отличается от среднего возраста на: 2.5 лет

Ответ:
pppooppaoappo
pppooppaoappo
03.07.2020 08:41
Var
a, b: integer;

begin
read(a, b);
writeln('Возраст Коли: ', a);
writeln('Возраст Миши: ', b);
writeln('Средний возраст: ', (a + b) / 2);
writeln('Возраст Коли отличается от среднего возраста на: ', a - ((a + b) / 2));
writeln('Возраст Миши отличается от среднего возраста на: ', b - ((a + b) / 2));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?