Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Rj7
20.03.2021 19:41 •
Информатика
Решить в паскале: в символьном массиве из 6 элементов, заданных с клавиатуры, удалить символы «=». жду быстрого и правильного ответа)
Ответ:
zena30331
26.06.2020 20:25
Var S,s1:string;I:integer;Begin Readln(s);For I:=1 to 6;If s[i]='=' then s1:=s1 else s1:=s1+s[i];Writeln(s1);End.
проверь, я не помню можно так или нет
0,0
(0 оценок)
Популярные вопросы: Информатика
arnautovvladik
17.01.2022 11:36
Для чего используются формы в электронных таблицах?...
maks200310y6
17.01.2022 11:36
Составьте программу, выясняющую есть ли в двумерном массиве a(n,m) строки, сумма элементов которых есть отрицательное число...
KarinkaMalinka303
27.09.2021 19:22
Дано трехзначное число. напишите программу, которая определяет есть ли среди цифр заданого целого трехзначного числа одинаковые цифры....
иимром
26.02.2023 04:42
Докажите используя примеры из текста , что горький в отличие от толстого особое внимание уделял не изображению внутреннего мира, а описанию среды, в которо формировалась личность....
IrishkaKoteika2689
26.02.2023 04:42
Решить ! по ! вставьте пропущенное слово sacsha schreibt sven a.sein б.seiner b.seinen г.seinem. заранее !...
oDESo
26.02.2023 04:42
Семь целых минус одна целая девять двадцать восьмых !...
kyasarin1
26.02.2023 04:42
Қысқы жылқылар табыны туралы шығарма керек 50-60 сөз бола керек комектесиніздерші...
КоляКотик
26.02.2023 04:42
Напишите самые сложный вопросы о особенностях южной америки 5 вопросов которые были-бы интересны...
malekovemir
26.02.2023 04:42
Исследуйте функцию f(x)=x^3-3x на максимум и минимум...
LogiutNowakk
26.02.2023 04:42
Составьте список необходимых вещей в поезде....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
проверь, я не помню можно так или нет