В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
fanaidap
fanaidap
05.11.2022 00:24 •  Информатика

Нужно написать программу в такое найдите сумму и произведение трех введенных с клавиатуры чисел! входные данные 1 2 3 выходные 5=6 р=6 надо

Ответ:
mikhail2005com
mikhail2005com
03.07.2020 01:56
Var a,b,c: integer;
  begin 
 write('Введите три целых числа, разделяя их пробелом: ');
  readln(a,b,c);
    writeln('сумма=',a+b+c,' произведение=',a*b*c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?