В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alinapvby
alinapvby
20.09.2021 03:32 •  Информатика

Составьте программу, которая запрашивает в одной строке два числа. Программа должна вычислить среднего арифметического, используя математические функции и действия , скоро сдавать надо, прям !​

Ответ:
sayhun
sayhun
04.04.2021 15:42

#include<iostream>

using namespace std;

int main()

{

int a, b, c;

scanf("%d%d%d", &a,&b,&c);

if (a > b && a < c || a < b && a > c)

printf("%d\n", a);

else

if (b > a && b < c || b < a && b > c)

printf("%d\n", b);

else

printf("%d\n", c);

return 0;

}

0,0(0 оценок)
Ответ:
niktoto
niktoto
04.04.2021 15:42

a, b = int(input("a=")), int(input("b="))

averege=(a+b)/2

print(averege)

Объяснен

язык Python

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?