Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
0оМорковкао0
01.11.2020 16:39 •
Информатика
Реализуйте решение , программируя на паскале. по номеру месяца вывести на печать количество дней в нем . ( январь - 1 месяц, декабрь-12 месяц .)
Ответ:
dimitiy02
02.07.2020 23:52
Const a:array[1..12] of integer=(31,28,31,30,31,30,31,31,30,31,30,31);
var b:integer;
begin
readln(b);
writeln(a[b]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alnoskoff
17.12.2020 15:30
Жауын-шашын мөлшерін есептеп, болжап, реттеп отыратын технологиялар...
alatireva
22.12.2020 06:32
Можете хотя-бы ответить на пару вопросов ...
Anas11111
05.11.2021 23:53
На рисунке схема дорог связывающих города а б в г д е ж з по какой дороге можно двигаться только в одном направлении указанной стрелкой. Сколько существует различных путей из города...
evkapop
03.12.2022 03:16
С двоичного кода составьте слово School и запишите в тетради! ...
olenkazyateva
08.09.2021 19:11
Рассмотрите рисунок, какие нарушения допущены при работе за ПК. Дайте три нарушения....
228Aimer228
30.09.2021 10:12
Макро, микро и мега объекты, примеры...
PO3TER
06.02.2023 14:42
Сколько страниц максимум может поместиться в файле размером 10 кбайт, если на каждой странице 16 строк по 32 символа каждая ! : (...
Джеффл1
06.02.2023 14:42
Ввведённой строке заменить 2й слева и 2й справа символы на ж...
urspacce
06.02.2023 14:42
Составить программу для подсчета суммы нечетных чисел от 1 до n...
Варвара75639
06.02.2023 14:42
Вывести на экран 2 строки по 7 @ в каждой(паскаль)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var b:integer;
begin
readln(b);
writeln(a[b]);
end.