Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
urspacce
06.02.2023 14:42 •
Информатика
Составить программу для подсчета суммы нечетных чисел от 1 до n
Ответ:
polinfasdfg
08.10.2020 07:18
Var s,i,n:integer;
begin
s:=0;
readln(n);
for i:=1 to n do
if (i mod 2 <> 0) then
s+=i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anastaseyaaaa
01.03.2023 22:43
Какое количество информации можетвессти пользователь в компьютер за 1 минуту в кодировке windows и unicode...
anna228po
01.03.2023 22:43
Сообщение занимает 3 страницы . на каждой странице по 48 строк . в каждой странице по 64 символов. найдите информационный объем такого текста , если при его составлении...
Mirano2004
01.03.2023 22:43
Определить необходимой обьем видеопамяти для графического режима монитора с пространственным разрешением 1440×900 точек и глубиной цвета 8бит ответ запишите в мегабайтах...
Катрин703
06.05.2021 02:04
, мне из блок схемы надо сделать программу...
suxelena
25.01.2022 03:32
Про что можно сделать таблицу на тему водопад виктория...
Ķрičтina
23.01.2023 05:30
8 класс Человек - венец природы Приведите аргументы нужен вывод...
Polinazaya02
11.10.2021 15:46
Почему общество не приникает некоторых людей?...
еддпмаад
04.09.2022 19:15
Назовите свойства известного вещества...
alenxolod3364
04.09.2022 19:15
Прочитайте рассказ И.А. Бунина «Господин из Сан-Франциско». Какие пороки современной Бунину цивилизации показаны в этом рассказе?...
vadimkurochkin
24.02.2021 06:25
Вопрос находится на скрине...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=0;
readln(n);
for i:=1 to n do
if (i mod 2 <> 0) then
s+=i;
writeln(s);
end.