В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
longer123
longer123
28.01.2023 16:10 •  Информатика

Составить программу, вычисляющую сумму чисел от 1 до 256, кратных 13.

Ответ:
lod2003
lod2003
02.07.2020 23:29
Программа на Паскале
program xxx;
var i,s : integer;
begin
s:=0;
for i:=1 to n do
 if i mod 13 = 0 then s := s + i;
write('сумма чисел кратных 13 =', s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?