В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
bileskayilona
bileskayilona
12.10.2022 19:38 •  Информатика

Программирование.язык паскаль. ,нужно нарисовать блок схемы и написать программы 1)дана строка и буква. определить сколько слов в строке начинается на эту букву.вывести эти слова. 2)составить программу,которая в заданном слове с дефисом меняет местами части до и после дефиса

Ответ:
шогвшвгвшр
шогвшвгвшр
01.10.2020 16:51
2 задача
var   
   s,a,b:string;
begin     
   writeln('Введите слово: ');  readln(s);     
   b:=Copy(s,1,Pos('-',s)-1);     
   a:=Copy(s,Pos('-',s)+1,Length(s)-Length(b));     
   writeln(a,'-',b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?