Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
FadePLAY
08.05.2023 22:46 •
Информатика
Язык Pascal. Напишите программу, которая позволяет вводить с клавиатуры значение радиуса шара и выводит на экран площадь его поверхности и объём.
Ответ:
Амон11111
03.03.2021 21:29
Var r:real; Begin write('Радиус шара равен: '); readln(r); writeln('Объём шара равен: ',4/3*3.14*r*r*r:0:1); writeln('Площадь шара равна: ',4*3.14*r*r:0:1); readln; End.
0,0
(0 оценок)
Популярные вопросы: Информатика
DariaTheBest5
31.01.2022 11:46
Вообщем мне с проблемой на пк.( ) после запуска пк всплывает окно с надписью:Прекращена работа программы system искал решение в интернете и так и не нашел, хелпаните...
odolskij2016
23.06.2022 15:29
ОЧЕНЬ НАДО Придумайте задачу, на закон: сохранение импульса С решением 9 класс...
timabro12
26.10.2021 23:49
Задача.Маса чотирьох левенят 36кг.Яка маса дев яти таких самих левенят?Як правельно розписати задачу....
valikkk1
27.11.2021 13:37
Кто является героями дубровсокго 7- 12 главы...
гол38
27.11.2021 13:37
Немецкий Выпишите слово,которое не подходит по смыслу. 1. a. Bleistift b. Kuli c. Buch d. Filzstift2. a. Montag b. Samstag c. Freitag d. Donnerstag3. a. Wolf b. Löwe...
ALSY0504
09.06.2023 15:05
Брат занимается продажей новой техники определяемое слово: вопрос к определению: определение: определение и определяемое слово согласуются в:...
Мария13122002
25.10.2020 07:10
Введите значение указанной переменной в результате выполнения следующей группы команд: а:=7в:=а-2с:=25-а-вс:с+8а:=а+вребят очень только правильно...
СоняКот2000
25.10.2020 07:10
Визначити назву вулкана . 37 градусів пн.ш. 140 градусів сх .д....
NikuSonada
15.07.2022 18:42
Гражданское общество Гражданское общество — это общество структурированное. Оно содержит внутри себя массу негосударственных объединений, не зависимых от государства,...
belayazima
29.10.2021 04:36
як ви гадаєте чому європейському народу вдалося зберегти власні релігію і культуру під владою завойовників...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?