Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zlata25148
24.02.2021 00:56 •
Информатика
Написать программу для pascal abc. гражданин н. положил в банк s рублей под p процентов годовых. какая сумма накопится через 15 лет?
Ответ:
medinakill
01.10.2020 16:46
Var H,s,p,x,z:real;
begin
readln(H,s,p);
p:=s/100;
p:=p*15;
z:=H*s+p;
writeln(z);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vlad44kostroma4
07.08.2021 19:15
Написать программу : дано все 3-х значные числа найти сумму и количество чисел которые кратны 9....
yulyatalko
01.04.2023 11:44
Сколько секунд потребуется модему, информацию со скоростью 19200 бит/с, чтобы передать цветное растровое изображение размером 1024 х 768 пикселов, при условии, что в палитре 65 тысяч...
ОМОН07
06.10.2022 20:08
Информационный об ем статьи, набранной на компьютере составляет 48 кбайт. определите сколько страниц содержит статья, если известно, что на каждой странице 48 строк, в каждой строке...
ged95
09.06.2021 07:18
Анализ стихотворения «я мечтою ловил уходящие » план: 1. первые впечатления 2. анализ интонационного рисунка 3. пространственная организация 4. какова цель лирического героя? достигнута...
Ninick
09.06.2021 07:18
Вкаком регионе реформы столыпина дали лучшие результаты,...
svetsok2006
28.05.2023 17:59
Записать множество всех двузначных чисел которые можно записать с цифр 013...
tamirisis7sk
28.05.2023 17:59
Какие цели преследовал корнилов? почему его выступление было оценено как мятеж? , . нужно дать ответы на эти вопросы ради 4 в четверти(а не 3) на это 50 воззвание: вынужденный выступить...
Zagyart
28.05.2023 17:59
Из вершин тупых углов b и d параллелограмма abcd проведены высоты bm и dk к сторонам ad и bc соответственно. докажите, что четырёхугольник bmdk - параллелограмм. с подробным описанием...
albinatoleuhaa
28.05.2023 17:59
Перечислите основные факторы выветривания...
xezi1
28.05.2023 17:59
Сколько кантинентов и как они называются...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(H,s,p);
p:=s/100;
p:=p*15;
z:=H*s+p;
writeln(z);
end.