Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ASabina1111111
15.10.2020 12:50 •
Информатика
Напишите программу вычисления среднего арифметического двух чисел. (в паскале) заранее )
Ответ:
rada201
02.07.2020 19:49
Var x,y:real;
begin
read(x,y);
writeln((x+y)/2);
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
ekhalyavin
04.09.2022 20:18
Составить блок схему для решения задачи ученик в первый день занятий выучил 5 слов в каждый последующий день он учил на 2 слова больше чем в предыдущий . через сколько...
Jastick
10.11.2022 06:47
Одной семье надо пройти на другую сторону длинного, узкого и очень тёмного тоннеля. Отец может пройти сквозь тоннель за 1 минуту, мать – за 2, сын – за 4 и дочь за 5...
Mratom1111
29.06.2021 08:03
Решите Информатика 8 класс! Найдите значение логического выражения(х≠4) v (x больше7) для х=5...
RinataShayahmurzina
25.05.2021 23:06
в среде программирования Pascal сформируйте и выведите в строку через пробел без комментариев массив Z, состоящий из восьми элементов, заданных по формуле i*i+1. На...
alexandrsub67p08sqm
24.02.2020 14:38
Як модифікується формула =$G$45 у разі видалення першого стовпця таблиці? * 1. =$E$45 2. =$F$45 3. =$B$44 4. =$H$44 Скільки комірок містить зв язний діапазон P10:S14?...
kseshkaShkolnikova
14.10.2020 09:47
Переведите целые числа в n- ричную систему счисления. А)66/10=X/16 B) 88/10=X/2...
vikaoskina1
15.09.2021 00:18
Катя и Таня играли в игру по угадыванию предметов с закрытыми глазами. Какие виды информации были доступны игрокам? Выберите правильные ответы: визуальная вкусовая тактильная...
главный13
12.04.2021 00:05
Составить программу на языке Pascal для нахождения гипотенузы с и площади S прямоугольного треугольника, если известны его катеты а и в (тремя : обычная линейная программа,...
Ulia1090210
17.05.2022 13:09
Из перечня устройств выберите те, которые находятся в системном блоке стационарного персонального компьютера. Блок питания Видеокарта Трекбол Сетевая карта Накопитель...
slavakonst
30.11.2022 05:04
статья содержит 384 страницы на каждой странице 160 строк в каждой строке 56 символов каждый символ кодируется 32 битами определите время передачи файла по сети со скоростью...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(x,y);
writeln((x+y)/2);
end;