В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

в среде программирования Pascal сформируйте и выведите в строку через пробел без комментариев массив Z, состоящий из восьми элементов, заданных по формуле i*i+1. На следующей строке выведите, чему равна сумма элементов массива Z

Ответ:
ruchina89
ruchina89
26.11.2021 12:30

Pascal

var

 z: array[1..8] of integer;

 i, s:integer;

begin

 s:=0;

 for i:= 1 to 8 do begin

   z[i]:=i*i+1;

   write(z[i],' ');

   s:=s+z[i];

 end;  

 writeln();

 write('Сумма элементов = ', s)

end.


в среде программирования Pascal сформируйте и выведите в строку через пробел без комментариев массив
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?