Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Показать больше
Показать меньше
Aminan11
05.01.2023 02:44 •
Информатика
Однамерный массив а заполнен дестью случайными целыми числами от 1 до 20. напишите программу вывода элементов массива в обратном порядке.
Ответ:
пучкаек
01.10.2020 16:28
Var a:array [1..10] of integer; i:integer;
begin
for i:=10 downto 1 do
begin
a[i]:=random(1,20);
write(a[i]:3);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
valeraKRUT05
17.07.2020 10:39
Укажите те , которые вы считаете четко сформулированными. - нарядиться на новогодний -маскарад. - измерить температуру. - покрасить забор. - купить в магазине 300...
gulindanil05
22.05.2023 21:32
Составьте программу. найти сумму n первых натуральных чисел.например: 1+2+3+4+5+6+7+8+9+...
lena808608
22.05.2023 21:32
Водномерном массиве из 20 целых чисел напечатать номера элементов, значение которых больше числа d. переменная d вводится с клавиатуры....
Soffa6110
22.05.2023 21:32
Напишите программу нахождения значения выражения y=(x^2-√xa): |a|. борланд паскаль....
Annkeklol
22.05.2023 21:32
Тема основы программирования на паскале музыкальный диск стоит x рублей. у вас имеется a рублей. хватит ли денег на покупку? в случае недостатка, определите, сколько...
zippik2006
30.10.2020 08:32
Расположите названия беспроводных сетей в порядке увеличения дальности действия. ...
ленок209
03.02.2020 07:29
Компьютер туралы 5 жолды олен...
NazSha
27.12.2020 13:42
Для чего изначально создавался язык программирования с++ нужен развернутый ответ !...
amaykovska
20.05.2022 01:00
Өзге ғаламшарлықтар Төленмен не себепті көне тілінде сөйлесті?...
ukjlobfnjh
20.05.2022 01:00
У якому напрямку та чому змінюються природні зони на Землі?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=10 downto 1 do
begin
a[i]:=random(1,20);
write(a[i]:3);
end;
end.