Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Soffa6110
22.05.2023 21:32 •
Информатика
Напишите программу нахождения значения выражения y=(x^2-√xa): |a|. борланд паскаль.
Ответ:
arinasinger
01.10.2020 19:30
Program prim;
uses crt;
var
y,x,a,modul,koren,kvad:real;
begin
writeln('Решаем пример:');
kvad:=sqr(x);
koren:=sqrt(x*a);
modul:=abs(a);
y:=(kvad-koren)/modul;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Fish474
10.08.2021 06:34
Відкрийте середовище розробки та виконання проєктів Python. 2. Складіть проект малювання двох квадратів, якщо довжина сторони першого на 30 кроків більша за довжину...
TheOll
03.04.2023 04:38
Определите чем будет равен результат, если ввести числа 16 и 7? * ...
кракодиллох1
17.09.2022 20:52
Заданный год не является високосным Дана последовательность цифр, представляющая собой записанные подряд ноль и 20 первых натуральных чисел. Найти цифру c номером n...
Анна2849
25.08.2021 22:27
Напиши запрос (база данных MS Access): записи, в которых названия стран заканчиваются на ния ....
АляК1
22.07.2022 10:02
Выберите верные переменные * my1_python = Hi Python! b=777 это переменная 5Вариант 52as=2num=1...
хитрыйкот
20.11.2022 04:10
Составьте программный код по условию задачи: Определить сумму цифр двузначного числа, введенного с клавиатуры. Пример: Введите число:17 Сумма цифр равна 8...
7gklass2017
15.09.2020 19:42
Робототехника тарихы және болашағы...
Danya1111111111135
22.08.2021 02:52
С клавиатуры вводится целое число ( возраст человека 1 = N= 100) Составить программу, которая меняла бы окончания в фразе : Петру Маликову N лет корректно. Пример работы:...
STOORIK
10.01.2022 06:07
Практическая работа 1) Вывести таблицу умножения на 9 2) Заполните массив случайными числами в интервале [0,100] Ребят в питоне код надо сделать ваши...
leksios
22.03.2023 11:15
в таблице f представлены данные о количестве голосов поданных при голосовании за лучший из 10 представленных на конкурс проектов по информатике в 9-м б классе ( F[1]-...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
y,x,a,modul,koren,kvad:real;
begin
writeln('Решаем пример:');
kvad:=sqr(x);
koren:=sqrt(x*a);
modul:=abs(a);
y:=(kvad-koren)/modul;
writeln(y);
end.