В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ajdanayun
ajdanayun
24.11.2020 05:52 •  Информатика

Составьте программу для решения следующей : амеба каждые 3 часа делится на две клетки. сколько клеток будет через 24 часа? это информатика выполняется эта в паскале!

Ответ:
Program dlya_Olesyaalekseev;
var a,b,c,m:real;
begin
writeln ('Введите число амёб =>');
read (a);
b:=((24/3)*2)*a;
writeln ('В итоге клеток: ', b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?