Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
samira21111
22.07.2021 08:20 •
Информатика
Программа вычисляющая объём и площадь полной поверхности цилиндра
Ответ:
fomicheva3ket
02.07.2020 16:53
Var r,h,s,v: real;
begin write('Введите радиус: ');
readln(r);
write('Введите высоту: ');
readln(h);
s:=4*pi*r*(h+r);
v:=pi*r*r*h;
writeln('Полная площадь цилиндра равна ',s);
writeln('Объем цилиндра равен ',v);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
VitaKoroleva851
28.01.2021 13:58
Вычислите 11011х11 пишу олимпиаду,достаточно только ответ...
Даниил20061605
28.01.2021 13:58
Как вычислить адресное пространство основной памяти? (формула)...
IDONTNONOTHING
28.01.2021 13:58
Чему равно fefe- в 16 системе счисления...
Саня11671873478
27.09.2020 12:10
На PYTHON Написать программу, которая запрашивает с клавиатуры целые числа до тех пор, пока не будет введен 0, и ищет максимальное и минимальное значение из данного набора....
плохознающия
10.12.2021 15:13
На PYTHON Напишите программу, которая генерирует список из N элементов в диапазоне от -100 до 100. Вывести список на экран. Удалить из списка первый отрицательный элемент...
ксения282006
27.01.2022 12:59
наставить слова в порядке обратных словарей....
Валерия003322
15.03.2020 07:10
Можно , чертёж и объяснение...
Jakclin
17.02.2021 22:50
Написать программу,которая вычисляет сумму диагональных элементов квадратной матрицы (5,5)...
Мариам2065
17.02.2021 22:50
Дан алгоритм: ввод значения x if x -20 then y: =2 * x if x 10 then y: =51 if x 10 then y: =x вывод y какое число будет выведено в результате выполнения алгоритма, если ввести...
strange0311
10.07.2022 02:38
Обчисліть ( 15,54:(-4,2)-2,5)*1,4+1,08...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin write('Введите радиус: ');
readln(r);
write('Введите высоту: ');
readln(h);
s:=4*pi*r*(h+r);
v:=pi*r*r*h;
writeln('Полная площадь цилиндра равна ',s);
writeln('Объем цилиндра равен ',v);
end.