В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

На PYTHON Написать программу, которая запрашивает с клавиатуры целые
числа до тех пор, пока не будет введен 0, и ищет максимальное и
минимальное значение из данного набора.

Ответ:
Павел9641
Павел9641
02.02.2022 09:03

Python:

numbers = []

while True:

   number = int(input())

   if number == 0: break

   numbers.append(number)

print(max(numbers), min(numbers))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?