Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kaban229
27.11.2021 12:20 •
Информатика
Написать программу вычисления значения выражения у=2/х в паскале
Ответ:
лох250
02.07.2020 15:20
Program fa;
var x:real;
begin
read (x);
writeln (2/x);
end.
0,0
(0 оценок)
Ответ:
elisaveta272002
02.07.2020 15:20
Var
x,y:real;
Begin
Writeln('Введите значение x: ');
Readln(x);
y:=2/x;
Writeln('Значение y: ',y);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
tayakovalenko
04.05.2020 04:53
30 . решить . язык c или c++ : в параллельной вселенной винни — не просто медведь, а медведь-айтишник. летом он выбрал жертву, которая не может программировать,...
BMBelenapertsevanika
30.12.2021 15:54
Написать программы,выполняющие данные . для всех числовых типов данных использовать целочисленный тип. 1.написать программу, которая считает количество секунд в...
Heeellllpppp
12.02.2021 00:02
Дан одномерный массив a размерностью n( =0). значение массива ввести с клавиатуры, заполнить массив с генератора случайных чисел. найти среднее арифметическое и...
Vladochka14
12.02.2021 00:02
Найти сумму 1² + 2² + 3² +10². операцию возведения в степень не использовать.паскаль...
Nikita0228
12.02.2021 00:02
Укажите примеры неформальных исполнителей в предложенных ситуациях: 1) светофор на перекрестке 2) повар варит обед 3) ученики играют в футбол 4) ребенок играет с...
DemonOfFood
16.12.2020 16:18
Сердце компьютера это как по другому...
kostsimonof
29.06.2022 01:36
мне Подключенный с какой скоростью модем может загрузить 7200 байт за 1 сек?...
Muhammadkhodja
10.03.2022 01:30
1) Какие операционные системы вы знаете? 2) Каким образом запустить программу на выполнение? 3) Зачем нужна операционная система? 4) Приведите пример трёх прикладных...
незнайка1187
06.08.2021 15:39
Определите результат выполнения программы, при x=0, a=-8...
vika2006sa
31.05.2020 16:03
Реши кроссворд.С одним из слов-отгадок составь и напиши предложение.Подчеркни в нём главные ччлены от...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x:real;
begin
read (x);
writeln (2/x);
end.
x,y:real;
Begin
Writeln('Введите значение x: ');
Readln(x);
y:=2/x;
Writeln('Значение y: ',y);
End.