Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Показать больше
Показать меньше
Pygacev1959
02.08.2021 12:36 •
Информатика
Дан одномерный массив. найти сумму отрицательных элементов, стоящих на четных местах. хелп, , ))
Ответ:
risimonenko
02.07.2020 10:57
Program qq;
var a:array of [1..длина массива] of real;
i:integer;
summ:real;
begin
summ:=0;
for i:=1 to длина массива do read(a[i]);
for i:=1 to длина массива do
if (i mod 2 = 0) and (a[i]<0) then summ:=summ+a[i];
writeln(summ);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
артур644
29.06.2021 20:55
Буду признателен. код на c++: написать программу, которая читает с клавиатуры строку символов, преобразует ее и выводит результат на дисплей. подсчитать количество слов в строке....
Ангелина8281
29.06.2021 20:55
Вычислите какова мощность алфавита,с которого записано сообщение,содержащее 2048 символов,если его объем составляет 1.25кбайт...
дима2903
28.01.2022 03:08
Напишите программу по этой схеме начало ввести а, в а в да(x=a*b) нет(x=a+b) вывод x конец заранее ....
avatarmeri15
30.12.2020 19:57
со следующими заданиями: 2) 3)*максимально удобнее для вас*...
lily20062601
15.11.2021 23:02
5. Построить матрицу смежности для графаМой ответОтправить...
hahahahahaha2
04.04.2021 06:20
С информатикой. 6 и 7 задание...
tyrykina0115
27.04.2021 06:12
Программа, принимающая целые числа до тех пор, пока не будет введён «0». По завершению ввода чисел программа должна подсчитать среднее арифметическое введённых чисел. Использовать...
Касоничка
08.06.2020 05:17
6 .Укажите основные инструменты SketchUp ПеремещениеЛинияКомпонентВыборРучная работа7. Дайте понятие инструменту Панорамирование Инструмент, позволяющий рассмотреть объект со стороны,...
egorovartdin
13.11.2020 01:25
РЕШИТЕ ТЕСТ ПО ИНФОРМАТИКЕ...
кристина1966
23.02.2023 03:56
Дано тризначне число. Чи входить в нього цифра 4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array of [1..длина массива] of real;
i:integer;
summ:real;
begin
summ:=0;
for i:=1 to длина массива do read(a[i]);
for i:=1 to длина массива do
if (i mod 2 = 0) and (a[i]<0) then summ:=summ+a[i];
writeln(summ);
end.